MIME eller Multipurpose Internet Mail Extensions er et sett dokumenter som beskriver et meldingsformat for overføring av e-post over Internett som tillater bruk av flere tegnsett, vedlegg og flere typer innhold i meldinger (for eksempel lyd, bilder og video).

Standarden er basert på det gamle meldingsformatet for Internett-e-post, RFC 822, som bare tillot ASCII-tekst meldinger.

Første versjon kom med RFC 1341 i juni 1992; standarden har blitt revidert og oppdatert flere ganger siden.

Den er for tiden spesifisert i følgende dokumenter:

RFC 2045: Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies RFC 2046: Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types RFC 2047: MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text RFC 4828: Media Type Specifications and Registration Procedures RFC 4829: Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures. RFC 2049: Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples

Kategori:E-post Kategori:Internettstandarder